Ausführen von beliebigem Programmcode mit Benutzerrechten möglich

Das Bundesamt für Sicherheit in der Informationstechnik (BSI) warnt!

Betroffene Systeme:
Adobe Flash Player < 32.0.0.207
Adobe Flash Player for Chrome users < 32.0.0.207
Adobe Flash Player for Linux < 32.0.0.207

Das BürgerCERT empfiehlt die zeitnahe Installation der vom Hersteller bereitgestellten
Sicherheitsupdates, um die Schwachstellen zu schließen.

Adobe Flash Player ist eine Software zur Wiedergabe von multimedialen aktiven Inhalten. Die Software ist Bestandteil zahlreicher Adobe Produkte. Adobe AIR ist eine plattformunabhängige Laufzeitumgebung für Applikationen die ohne einen Browser selbstständig auf dem Desktop laufen können.

Ein Angreifer kann eine Schwachstelle im Adobe Flash Player ausnutzen, um Schadcode auszuführen.
Zur erfolgreichen Ausnutzung genügt es, eine bösartige Flash-Datei zu öffnen, bzw. einen Link zu einer solchen Datei anzuklicken.